merrimackforum.org problems?

Moderator: The Merrimack Volunteer Moderators

merrimackforum.org problems?

Postby RBarnes » Sat Nov 18, 2006 11:11 am

This morning was really odd. I tried to pull up this site and instead some generic search site came up with flowers and links to Merrimack related stuff.

Has anyone else had that problem?
$DO || ! $DO ; try
try: command not found
User avatar
RBarnes
 
Posts: 6852
Joined: Mon Mar 31, 2003 1:21 pm
Location: Merrimack

Postby Brian McCarthy » Sat Nov 18, 2006 12:23 pm

Site registration had expired.

Nat took care of it this morning.

It may take a while for nameservers that were updated to get back to where they belong.

Brian
Brian McCarthy
 
Posts: 1347
Joined: Thu Nov 21, 2002 8:12 am
Location: Merrimack, NH

Postby Nat Fairbanks » Sat Nov 18, 2006 2:22 pm

Yep, as Brian pointed out I let the domain registration lapse. I had forgotten that it's been another year (Four years in all!) since this began. The renewal email must have been lost in my spam filter. Luckily the registrar I use has a grace period (but they put up an ad farm to generate revenue) so I didn't lose the domain name.

Another $8.88 goes out of pocket, bring my total expenses for five years of running this forum (since you pay ahead) to $44.40. Quite the bargain. For less than the cost of taking my family to the movies once I've gotten years worth of local information and entertainment. Of course a big thank you has to go to Walter Billings and the rest of the team at tele-connection.com, they stepped forward years ago and donated the hosting space for the forum, saving me a significant amount of money.

-Nat
Nat Fairbanks
 
Posts: 1020
Joined: Wed Nov 20, 2002 1:05 am
Location: Merrimack NH


Return to Forum Software Information

Who is online

Users browsing this forum: No registered users and 0 guests

cron