Request: Let the Cable Committee know about your problems

Moderator: The Merrimack Volunteer Moderators

Postby Ann Goldman » Mon Dec 25, 2006 11:59 am

Hi Jeannine,

I even went so far as to allow spam on my new comcast account and still can't get Adelphia mail. I wonder if this is their idea of a Christmas present.

I sent an email to Comcast and will advise if I get an answer. Oddly enough, I did get some mail yesterday and earlier and it was all adelphia mail since I hadn't yet gone through and changed my two zillion subscriptions. I had Wayne send mail from his Gmail account and that got rejected too.

I guess there really isn't much we can do until tomorrow.

Did you do the conversion program? I am wondering if this is affecting Adelphia emails that haven't had the conversion yet.

Annie
Ann Goldman
 
Posts: 857
Joined: Thu Nov 21, 2002 2:22 pm

Postby Stan Heinrich » Mon Dec 25, 2006 4:00 pm

Ann,

You can go to http://webmail.adelphia.net/webedge.
Login with your old Adelphia e mail account name and password.
You can can see if any e mails haven't been forwarded. You also can check where they are being forwarded to.
If you have more than one Adelphia e mail account you must log in each mail account to check them.
When I first migrated I had a problem for the first day then everything seems to be ok.
Good luck.
Stan Heinrich
 
Posts: 427
Joined: Sun Nov 24, 2002 10:44 pm

Postby Ann Goldman » Mon Dec 25, 2006 4:42 pm

Hi Stan,
I tried that first and my adelphia account was empty. Comcast was rejecting it before it could get there. I emailed comcast and an hour ago was able to receive adelphia mail again. They must have gotten a lot of complaints.

This was definitely a glitch in their system because I tried everything.

Annie
Ann Goldman
 
Posts: 857
Joined: Thu Nov 21, 2002 2:22 pm

Postby Michael Pelletier » Mon Dec 25, 2006 6:37 pm

From Mail Administrator Mon Dec 25 14:35:11 2006
X-Apparently-To: mailto:mvpel@yahoo.com via 206.190.38.147; Mon, 25 Dec 2006 14:35:12 -0800
X-Originating-IP: [68.168.78.190]
Return-Path: <>
Authentication-Results: mta472.mail.mud.yahoo.com from=; domainkeys=neutral (no sig)
Received: from 68.168.78.190 (EHLO mta6.adelphia.net) (68.168.78.190)
by mta472.mail.mud.yahoo.com with SMTP; Mon, 25 Dec 2006 14:35:12 -0800
To: mailto:mvpel@yahoo.com
From: Mail Administrator <Postmaster@<Postmaster Domain>>
Reply-To: <Postmaster>
Subject: Mail System Error - Returned Mail
Date: Mon, 25 Dec 2006 17:35:11 -0500
Message-ID: <20061225223511>
MIME-Version: 1.0
Content-Type: multipart/report;
report-type=delivery-status;
Boundary="===========================_ _=6972351(10463)1167086111"
Content-Length: 1728

Mail System Error - Returned Mail
Mail Administrator <Postmaster@.MISSING-HOST-NAME.>

This Message was undeliverable due to the following reason:

Your message was not delivered because the return address was refused.

The return address was "<mvpel@yahoo.com>"

Please reply to Postmaster@<PostmasterDomain>
if you feel this message to be in error.

Looks like they forgot to finish configuring their mail system.
User avatar
Michael Pelletier
 
Posts: 4219
Joined: Wed Feb 09, 2005 12:43 pm
Location: 3 Woodbine Lane

Postby Ann Goldman » Mon Dec 25, 2006 8:00 pm

That's odd because I got totally different error messages. This is what I got when I sent a test message to both my adelphia and comcast account:
This Message was undeliverable due to the following reason:

Your message was not delivered because the return address was refused.

The return address was "<jewelwraptures>"

Please reply to Postmaster@<PostmasterDomain>
if you feel this message to be in error.

Message/delivery-status

Reporting-MTA: dns; mta2.adelphia.net
Arrival-Date: Mon, 25 Dec 2006 10:50:10 -0500
Received-From-MTA: dns; edge3.adelphia.net (209.191.125.111)

Original-Recipient: RFC822;<johngold>
Final-Recipient: RFC822; <johngold>
Action: failed
Status: 5.1.1
Remote-MTA: dns; gateway-s.comcast.net (63.240.76.26)
Diagnostic-Code: smtp; 550 68.168.78.178 blocked by
ldap:ou=rblmx,dc=comcast,dc=net -> BL004 Blocked for spam. Please see
http://www.comcast.net/help/faq/index.j ... olicy18628
X-Actual-Recipient: RFC822; <johngold>
Ann Goldman
 
Posts: 857
Joined: Thu Nov 21, 2002 2:22 pm

Postby Ann Goldman » Mon Dec 25, 2006 10:10 pm

Email to my adelphia account is bouncing again. I don't know how long this has been going on as I get a few emails but not all. I think I will need to call them tomorrow.
Ann Goldman
 
Posts: 857
Joined: Thu Nov 21, 2002 2:22 pm

Postby Brian McCarthy » Tue Dec 26, 2006 7:42 am

Hi Everyone,

I'll forward the concerns off and see if I hear anything.

Brian
Brian McCarthy
 
Posts: 1347
Joined: Thu Nov 21, 2002 8:12 am
Location: Merrimack, NH

Postby Ann Goldman » Tue Dec 26, 2006 8:48 am

Thanks Brian,
It is ridiculous! I am getting spam forwarded but legitimate emails are getting bounced as spam.

Annie
Ann Goldman
 
Posts: 857
Joined: Thu Nov 21, 2002 2:22 pm

Postby Michael Pelletier » Tue Dec 26, 2006 4:11 pm

Maybe they installed the filter backwards... :lol:
User avatar
Michael Pelletier
 
Posts: 4219
Joined: Wed Feb 09, 2005 12:43 pm
Location: 3 Woodbine Lane

Postby Ann Goldman » Tue Dec 26, 2006 4:51 pm

Michael Pelletier wrote:Maybe they installed the filter backwards... :lol:


ROFL :lol: :lol: :lol:
Ann Goldman
 
Posts: 857
Joined: Thu Nov 21, 2002 2:22 pm

Postby Brian McCarthy » Tue Dec 26, 2006 5:10 pm

Ya, they put in the whitelist software and populated it with the known spam lists !

Brian
Brian McCarthy
 
Posts: 1347
Joined: Thu Nov 21, 2002 8:12 am
Location: Merrimack, NH

Postby Michael Thompson » Tue Dec 26, 2006 5:51 pm

I continue to be unable to set up my new accounts, the website has come back as server is busy for two weeks.

I tried on a PC and a MAC since to make sure it wasn't a MAC issue.

I called the customer service rep and they open the same site as me and had the same issue. I was told I would get a call back from Comcast in 48 hrs to discuss the issue. They did call back when we were not home and didn't leave a message. So know I have to call back in and do the same song and dance.
Michael Thompson
 
Posts: 1341
Joined: Tue Nov 11, 2003 8:25 pm
Location: Merrimack

Postby Joel » Wed Dec 27, 2006 9:20 am

I haven't gotten the email to change my email address over to Comcast yet. When I try to make the change on welcome.comcast.net it tells me it's not time yet. Did you guys already get notified by Comcast to change?
Joel
 
Posts: 62
Joined: Mon Sep 22, 2003 6:39 pm
Location: Merrimack

Postby James Austin » Wed Dec 27, 2006 9:30 am

Joel wrote:I haven't gotten the email to change my email address over to Comcast yet. When I try to make the change on welcome.comcast.net it tells me it's not time yet. Did you guys already get notified by Comcast to change?


Yes, several weeks ago and I have noticed no problems since I switched everything over.

A test message from hotmail to my adelphia email address a few minutes ago worked fine.
Just because you don't take an interest in politics doesn't mean politics won't take an interest in you.
James Austin
 
Posts: 161
Joined: Thu Apr 20, 2006 6:56 am
Location: Merrimack, NH

Postby davem » Wed Dec 27, 2006 9:49 am

Michael,

I had the same issue and basically gave up, tried most of last week and over the weekend. Last night I tried I again and got the generic error message of server not found. Something is a total mess with this as I did get the notice in my Adelphia email to switch over that was on Dec 18th, since then no luck to switch over. Not sure what to do here, will try again and perhaps call but based on what you say not sure if it worked or not.

Thanks,
Dave
davem
 
Posts: 45
Joined: Mon Nov 10, 2003 1:18 pm

PreviousNext

Return to Cable, Library, Tolls & Water

Who is online

Users browsing this forum: No registered users and 3 guests

cron