Unable to logon

Moderator: The Merrimack Volunteer Moderators

Unable to logon

Postby Mark Cloutier » Wed Feb 09, 2005 8:09 am

I tried numerous times to logon this morning (2/9/05) and received the following information.

phpBB : Critical Error

Error creating new session

DEBUG MODE

SQL Error : 1114 The table 'phpbb_sessions' is full

INSERT INTO phpbb_sessions (session_id, session_user_id, session_start, session_time, session_ip, session_page, session_logged_in) VALUES ('7807c1bca47449fabbc9967fe191891a', -1, 1107951985, 1107951985, '4315f24e', 0, 0)

Line : 158
File : /home/virtual/site1/fst/var/www/html/phpBB2/includes/sessions.php
Mark Cloutier
 
Posts: 163
Joined: Thu Nov 21, 2002 2:22 pm
Location: Merrimack, NH

you are not the only one...

Postby Brian McCarthy » Wed Feb 09, 2005 9:21 am

Its being looked into. I ran into it twice already and contact Nat about it.

Brian
Brian McCarthy
 
Posts: 1347
Joined: Thu Nov 21, 2002 8:12 am
Location: Merrimack, NH

Postby Jeannine Stergios » Wed Feb 09, 2005 9:22 am

I also had a problem earlier - but it appears to be fine now.
REPUBLICAN - BECAUSE NOT EVERYONE CAN BE ON WELFARE
Jeannine Stergios
 
Posts: 9306
Joined: Thu Nov 21, 2002 6:36 pm
Location: Jessica Drive Merrimack

Postby Nat Fairbanks » Wed Feb 09, 2005 9:23 am

I just added the code to resize the session table and empty old entries automatically. You shouldn't see the problem anymore.

-Nat
Nat Fairbanks
 
Posts: 1020
Joined: Wed Nov 20, 2002 1:05 am
Location: Merrimack NH

having difficulty getting in

Postby Storytjdsa1 » Thu Mar 24, 2005 6:16 pm

Nat,
Seems I often have trouble logging in.
when I go to log in b/c I want to post a reply or check messages it keeps sending me to the log in screen.
even this time took me 6 tries and finally got lucky to send you this
pls help
thanks Tom
Storytjdsa1
 
Posts: 193
Joined: Thu Nov 21, 2002 1:29 pm
Location: Merrimack, NH

Postby Brian McCarthy » Thu Mar 24, 2005 7:43 pm

just for fun, delete any cookies coming from merrimackforum.org (or http://www.merrimackforum.org) and retry.

It doesn't sound like the issue I was having which stems from the Apache server not liking things ending in "cc"

Brian
Brian McCarthy
 
Posts: 1347
Joined: Thu Nov 21, 2002 8:12 am
Location: Merrimack, NH

Postby Nat Fairbanks » Thu Mar 24, 2005 9:56 pm

Tom, I can't do much without some more information. Next time you have problems email me the URL and the text in the error page. I think it's the "cc" problem that Brian has debugged before, but that will let me know for sure.

mailto:fairbanks@alum.wpi.edu

-Nat
Nat Fairbanks
 
Posts: 1020
Joined: Wed Nov 20, 2002 1:05 am
Location: Merrimack NH


Return to Forum Software Information

Who is online

Users browsing this forum: No registered users and 1 guest

cron